SpringSecurityAclModule

Introduction


Provides infrastructure for managing ACLs with Spring security.

Release overview


Minimum requirements

  • DEPRECATED Across 1.0.6 for 1.0.1 release
  • DEPRECATED Across 1.1.0+ for 1.1.0 release
  • Across 2.0.0+ for 2.0.0+ release

Artifact

<dependency>
  <groupId>com.foreach.across.modules</groupId>
  <artifactId>spring-security-acl-module</artifactId>
  <version>2.0.1.RELEASE</version>
</dependency>

Quick links

Foreach.be | Twitter | Source (Bitbucket) | Issues (JIRA) | Documentation

News & blogs

Blog stream

Create a blog post to share news and announcements with your team and company.

Recently Updated